VPN on specific device by default

Ford Terrill shared this question 2 months ago
Need Answer

I have SaferVPN enabled and it works when I go to the device and select VPN from the eblocker toolbar. However, when I go into the devices tab within the eblocker admin site and select IP-Anonymizaton enabled for a device, I expect VPN to be used for the given device by default. When this is selected, why do I still have to remote into the device, open its browser, and select VPN?

Thanks!

Ford

Comments (4)

photo
1

We designed the eBlocker VPN function not to be default for all devices.

You can select in the eBlocker Controlbar if you want to use a VPN connection.

You can also select for each device in the eBlocker Setting > Devices if this device should use a TOR or VPN connection.

photo
1

That is correct. As I said, I went to the "device in the eBlocker Setting > Devices" and selected VPN for my server. However, this does not appear to get the device to use VPN. In order to get it to work, you still have to log into the device and manually select VPN. It appears that a piece of functionality is not working correctly.

photo
1

Also, I wouldn't want to work by default on all devices. That wasn't what I was asking. I simply want it to work on a single device when selected in the eblocker Setting > Devices to use the VPN option rather than having to go to the server itself and manually choose VPN.

photo
1

Two question:

1.) Does you shutdown your PC, our does you pause your PC?

2.) Does your ISP changes your IP address every day, or does you have the same IP address since month?

photo