unable to connect eblocker

eric b shared this question 1 month ago
Need Answer

made several attempts at unplugging the power and waiting a minute and restarting the hardware. always made sure to give more than 5 minutes closer towards 15 mins. received a new computer yesterday. still on the old one. was able to get the new one up and running with out a snag. tried eblocker on the new pc, but had the same problem. no install. tried the adress bar with the eblocker adresss plus port 3000 and would not load. tried http://eblocker:3000/ this to would not load. tried sending email for help, keep getting mailer daemon. live on the east coast of the US. any suggestions?

Comments (1)

photo
1

We are sorry, that you have problems with your eBlocker. Please give us more information about your network and your eBlocker, so that we can help you solving the problem.

- Which router model do you have?

- Are the two eBlocker network LEDs litting?

- How is the eBlocker integrated in the network? (are more network devices between router and eBlocker)

- Do you see the eBlocker icon on: http://setup.eblocker.com

- Are you using the eBlocker with individual or automatic configuration?

- Which Operating System do you use?

- Which Browser do you using?

- Can you access eBlocker via the emergency IP address: http://169.254.94.109:3000/ ?