Streamwiedergabe bei www.tvnow.de geht nicht

Jürgen Grau shared this question 1 year ago
Need Answer

Obwohl ich die Seite http://www.tvnow.de auf die Whitelist gesetzt habe, kann ein angewähltes Video bzw. Stream nicht wiedergegeben werden. Es erscheint dann die Meldung: "...Wenn Sie einen AdBlocker aktiviert haben, der das Ausspielen der Werbung verhindern soll, kann das Video nicht abgespielt werden..."

System: Banana Pi 2M+, OS 0.9.3-8, FritzBox 6030

Best Answer
photo

Danke für den Tipp, klappt einwandfrei :-)

Comments (3)

photo
1

Nachtrag: Wenn ich PAUSE drücke, kommen zwar die Werbeeinblendungen, der Stream läuft aber immer noch nicht; es kommt dann die Meldung: "Mit Ihrem Account ist derzeit die Maximalanzahl an gleichzeitig abspielbaren Videos erreicht..."

photo
1

Hallo Jürgen,


  • Welchen Browser nutzt Du?
  • Sind andere Erweiterungen in dem Browser aktiviert?

Ich nutze den Chrome Browser.

Wenn Du dort http://www.tvnow.de auf die Whitelist setzt und auf den Video-Seiten von tvnow.de den Hinweis "Player wird geladen", oder den AdBlocker Hinweis siehst, dann probier mal die Seite neu zu laden. Halte im Chrome Browser die Shift Taste gedrückt und klicke mit der Maus den Reload Button links neben der URL an. Jetzt sollte es laufen. Schuld wird der Cache des Browsers sein.

Das kannst Du im Chrome Browser auf jeder tvnow.de Seite wiederholen, sofern Du diesen AdBlocker Hinweis siehst, oder die Meldung "Player wird geladen" nicht weg geht.

Mit dem Firefox funktioniert das leider nicht. Der macht mit tvnow.de trotz Whitelist bei mir nur Probleme.

Aber... Ein anderer Weg wäre, dass Du tvnow.de nicht in die Whitelist nimmst. Wenn Du bei dem Video diesen AdBlocker Hinweis siehst, erlaube ein mal Ads im eBlocker (in der Controlbar auf Ads klicken und "Disable blocking" anklicken).

ff611aabc7ef4919e8cdb263aa23ebd3

Jetzt die Seite erneut laden (Reload Button) und der Videostream wird dann starten. Nach der Werbung solltest Du das gewünschte Video von tvnow.de sehen. Du kannst sofort wieder "Enable blocking" in der Controlbar aktivieren. So hat man zudem die Tracker geblockt, mit denen RTL (tvnow.de) auf einigen Seiten nicht geizt.

BTW: Das funktioniert sowohl im Firefox, als auch im Chrome...

photo
1

Danke für den Tipp, klappt einwandfrei :-)