Probleme mit Google Earth seit Update des eB

Mag shared this question 10 months ago
Need Answer

Hallo,


seit dem Update des eBlockers habe ich hin und wieder das Problem, dass die Ortssuche in GoogleEarth nicht funktioniert. Wenn ich den eBlocker vom Netz nehme, läuft es wieder. Fahre ich nach einiger Zeit den eBlocker wieder hoch, geht es auch wieder. Demnach kann es nicht an einer fehlenden Ausnahmeregel liegen, zumal ich nicht wüsste, welche Adresse ich hier eingeben müsste.


Ist das Problem bekannt und wird bald gefixt?

Comments (12)

photo
1

Seit wenigen Augenblicken funktioniert die GoogleEarth_Suche bei meinem Rechner schon wieder nicht mehr. Kann mir jemand sagen, welche Ausnahme ich im eBlocker für die Ortsuche in GE definieren muss. Benötige das Programm beruflich dringend und nach wenigen Augenblicken, wenn ich den eBlocker aktiv habe, gibt die Ortssuche den Geist auf.

photo
1

Nachtrag 2: Die Google Earth-Ortssuche läuft nur noch, wenn ich den eBlocker in die Pause schicke. Kann mir jemand sagen, welche Adresse ich als Ausnahme definieren muss, damit die GE-Suche wieder läuft? Bei der vorherigen FW-Version des eBlockers gab es mit GE keine Probleme!

photo
1

Hallo,


ich schiebe den Thread noch mal hoch, da die Funktion von GE für mich gerade in meinem Projekt besonders wichtig ist. Ich kann die Suche von GE nur nutzen, wenn ich den eBlocker deaktivere. Sicherlich kann man eine Ausnahme definieren, die wieder den korrekten Zugriff von GE auf die Such-Datenbank ermöglicht. Doch was muss ich dazu als Ausnahme-Adresse eingeben? Momentan kann ich den eBlocker wegen dieses Problems, das seit dem Update aufgetreten ist, nicht mehr nutzen. Bitte um schnelle Hilfe, Tim.

photo
1

Nachtrag: Habe die Lösung gefunden, auch wenn sie nicht befriedigt: Ich muss http://www.google.com als Ausnahme definieren, dann funktioniert wieder die Ortssuche in Google Earth. Damit werden bei mir nun aber keine Google-basierten Seiten mehr geblockt und der eBlocker ist beim größten Datenkraken deaktiviert ... Vielleicht findet ihr eine bessere Lösung, denn bei der alten FW-Version hatte ich keine Probleme mit Google Earth.

photo
1

Jemand da, der sich der Problematik annimmt?

photo
1

@Mag,

irgendwie macht sich der offizielle Support die letzten Tage sehr rar. Ich probiere es mal aus.

Google Earth x86 7.1.8.3036 habe ich installiert.

Beim Start kriege ich gleich mal einen Fehler:

a9e10e1afc54b9b9646770422af8ae0d

Was bekommst du für eine Fehler Meldung bei der nicht funktionierenden Ortssuche?

photo
1

Ich denke mal, es ist das graue Fenster ohne Inhalte. Das Problem scheint der Zugriff auf https://www.google.com/earth zu sein, der für die Locations Searches gebraucht wird.

photo
1

Was sind die Parameter damit man das Nachstellen kann?

Was ist beim eBlocker alle aktiviert?

- SSL aktiviert?

- Wenn SSL aktiviert ist, wurde das Zertifikat auch im Betriebssystem hinterlegt?

- Wenn SSL aktiviert ist, wurde dann auch die Google Ausnahmeliste unter Apps aktiviert?

- Ist eine Parental Control Liste aktiviert?

- In Experimentell (beta) was eingestellt?


Wenn SSL aktiviert ist, wurde dann auch mal eine Aufzeichnung mit den Expertentools gestartet?


Ich habe mal Google Earth installiert und mit den Expertentools des eBlockers nachgeforscht. Wenn SSL aktiviert ist , dann möchte Google Earth nach Hause telefonieren. Der eBlocker ist aber aktiviert für http://www.google.com.


Mit einer Ausnahmeregel für Google Earth kann aber abgeholfen werden.

Die Domain für die Ausnahmeregel sollte dann http://www.google.com sein. Dazu nicht vergessen, dass auch die große Google Ausnahmeregel aktiviert sein sollte.


Wenn SSL beim eBlocker nicht aktiviert ist, funktioniert die Suche in Google Earth.

photo
1

Es gibt noch ein paar mehr Domains, die für den Betrieb von Google Earth benötigt werden. Dass man aber gleich http://www.google.com freigeben muss ist natürlich nicht schön. Zumal Google das geändert hat, vorher gab es für Google Earth Subdomains, die man einzeln hätte freigeben können.

photo
1

Hallo,

danke für die Antworten.

Ich habe es, wie oben beschrieben, dadurch lösen können, dass ich google.com in die Ausnahmeliste aufgenommen habe. Eine Fehlermeldung gab es davor nicht: Gab man einen Ort im Suchfeld ein und bestätigt es, passierte nichts.

Bei mir ist SSL aktiviert, das Zertifikat ist hinterlegt worden. Die Google-Ausnahmeliste unter den Apps war und ist aktiviert. PCL ist nicht aktiviert, in "Experimentell" sind nur die Standard-Felder aktiviert.

Dadurch, dass ich nun google.com in der Ausnahmeliste habe, kann Google auch bei der Suche nach Hause telefonieren. Gibt es daher noch eine andere Lösung? Die GE-IPs und die drei im Netz kursierenden Domains habe ich davor auch schon als Ausnahme definiert, half aber nichts.

photo
1

@Mag, du schreibst, dass es vor dem Update auf 1.0.6 noch funktioniert hat. Das ist zwar nicht ganz einleuchtend, ich könnte es aber mal testen. Weisst du noch, mit welcher Version du keine Probleme hattest?

photo
1

Mit der vorletzten Firmware. Allerdings könnte es auch sein, dass Google gerade um die Zeit des Updates seine Server verändert hat und es nicht an der eBlocker-FW liegt.