Printer always takes 10 - 20s before scanning

Fred shared this question 11 months ago
Need Answer

see above. Makes no difference if I activate or deactivate the printer in the device list.

Connection type is SMB at local network (192.168.0.30)


Happily it is working anyway with the eBlock memorial break.


Printing reacts immediately

Comments (2)

photo
1

You scan a document on your network printer and the file will stored on your computer, I assume.

For this service the network printer will probably need the TCP/IP and SMB services.


Which operation system does you use?

Did you discover the same problem with another operation system?

Which printer does you use?

How does your Blocker settings looks like (SSL active? Network in automatic mode? Does you use some Experimental settings?)

photo
1

HI


yes

Win10 64b

No other available

Dell 2665

Yes, yes, all 3


I tried it now and it worked as it should. I will test it again after restarting alle devices.

Weird. One issue I have with eB is that the results are often unpredictable or difficult to reproduce.