Mac OSX Mail Client funktioniert nicht mit eBlocker

Georg Zysk shared this question 1 year ago
Need Answer

Hallo, mein Blocker blockiert unter mac os den Mail-Client komplett. Es geht nichts mehr raus noch rein. Auch Ausnahmelisten und Ausnahme -App Definitionen bringen mich nicht weiter. Surfen funktioniert bei installiertem Zertifikat. Was kann ich tun? (FritzBox 7390)

Comments (25)

photo
1

Hallo Georg,


was für einen eBlocker hast Du (Eigenbau?)?

Welches eBlockerOS ist im Einsatz?

Wo hast Du das eBlocker Zertifikat installiert?

Welches macOS nutzt Du?

Welchen Browser nutzt Du?


Ich habe selber einen Mac und kann den macOS Mail Client nutzen.

photo
1

Ich habe den Blocker gekauft. Kein Eigenbau. Das Zertifikat habe ich im Schlüsselbund installiert und alles aus vertrauenswürdig gestellt. Ich nutze MacOS 10.11.6 und Safari.

photo
1

I am having similar issue using

my Mac (macOS Sierra Version 10.12) using Mail (version 10.0) (3226).

eBlocker Family

eBlocker Software Version 0.9.3-8

eBlocker Filter Version 2016-10-04-09-30-05

Having issues with both

gmail and yahoo account using IMAP.

I have not tried using

POP. Turning SSL off does not work for me.

My router is a new Starry

Station( https://starry.com/station

).

https://support.starry.com/hc/en-us/articles/219316877-Advanced-Settings-Network-Configuration

Incoming Mail (IMAP)

Server

• Server - imap.mail.yahoo.com

• Port - 993

• Requires SSL - Yes

Outgoing Mail (SMTP)

Server

• Server - smtp.mail.yahoo.com

• Port - 465 or 587

• Requires SSL - Yes

• Requires authentication - Yes

Your login info

• Email address - Your full email address (name@example.com)

• Password - Your account's password

• Requires authentication - Yes

‚Ä®

GMAIL.

Incoming Mail (IMAP)

Serverimap.gmail.com

Requires SSL: Yes

Port: 993

Outgoing Mail (SMTP)

Serversmtp.gmail.com

Requires SSL: Yes

Requires TLS: Yes (if

available)

Requires Authentication:

Yes

Port for SSL: 465

Port for TLS/STARTTLS: 587

Full Name or Display

NameYour nameAccount Name, User name, or Email addressYour full email

addressPasswordYour Gmail password

photo
1

Hi Mark and Georg,


I'm using an eBlocker (SSL activated) and a Mac at home too. IMAP + GMail and IMAP + Yahoo works fine with macOS Mail if you install the eBlocker certificate in the macOS key chain. You just need to select "always trust" for "Secure Sockets Layer (SSL)" for this certificate.


You could have maybe problems when you activate ANON in the eBlocker controlbar.


Regards,

Tim

photo
1

This is not the issue with me. I have everything set as specified. I am still having issue with Mail application (yahoo and gmail).

Please note that I am also having issues with following known applications:

1) Skype

2) Facetime,

3) Twitter,

4) Messages,

5) Siri (on Mac)

I am sure there are many more.

I am currently only satisfied with the Tor feature to a specific county. I expected this feature to be very slow and not usable with video but actually works fairly well. I am now able to use a specific app on the iPad that originally stated can only be used in a specific country.

780d6e5663664ecb26497b237cf12f79

f766c1e3f3fa497e18cab0fbfe1cb03b

photo
1

As Tim ask you... You don't try to catch up / send mails while "Anon" (Tor network) is activated?


BTW: It's no wise idea to watch movies while you use the Tor network. You never know how fast the Tor exit nodes are. When you are unlucky you have to use a very slow exit node. That's not the eBlocker fault!


Did you activate the Twitter exception in the eBlocker Settings -> Apps?


Yahoo mail and Gmail works fine here with macOS Sierra and El Capitan.

The only time I ever had a problem was when I had "Anon" activated. Gmail and Yahoo believed that someone tried to use my account from somewhere in the US.

photo
1

Try to add an App exception for "siri.apple.com". This could maybe fix your Siri problem.

photo
1

1) I only enable the Tor Network for the device I want to use to watch videos. I only did that a handful of times, and it always worked. I understand that this might be slow or not usable as this is dependent on the node I am using. I am just saying that this it the only feature I am actually happy with. I aways turn it off since when using google I get a message that there is alot of traffic coming from my ip. It is annoying so I have to turn it off.


I don't use twitter often but yes I do have it selected.


455fdda166e49f8c698f8f8ff44d2889


As far as Yahoo and Gmail, this is what I get.

84350d46a762d898dc0ffab9928157ee


766b79ec1cd1365f41d16103a5ba62fe

photo
1

Hi Mark,


when SSL is deactivated everything works fine?

Did you maybe generate a new certificate in the eBlocker settings?

If so, you old certificate won't work anymore with the eBlocker. Please try to install the eBlocker certificate again.

Regards,

Tim

photo
1

I did not activate anon and i installed a new version of certificate. No change. Mail does not work.

photo
1

Did you try an App definition für both mail services?


mail.yahoo.com

Serversmtp.gmail.com

Serverimap.gmail.com


Regards,

Tim

photo
1

yes.


i have created an app:

server adr =


imap.1und1.de

smtp.1und1.de

as exemption.

does not work

photo
1

Hi Georg,


hm... should work....


You can open any HTTPS website and see the eBlocker icon in the top, right?

https://en.wikipedia.org/wiki/Chicago


https://imap.1und1.de - What error message pops up, when you click this link?


Regads,

Tim

photo
1

hello


I see the blocker icon only if i surf to http:// pages. https:// pages does not show it.

If I try to go to https://imap.1und1.de the safari shoes this message

e58094805ae5dffe892355397d210162

photo
1

The message as jpg...:


ec0418baf0ec2c2866283579d7b29118

photo
1

...ok does not work. I try to translate the original message:


"Safari cannot open https://... because Safari cannot open a secure connection to imap.1und1.de"


But: I can open https://<my_banc_account>; -> It works fine.

photo
1

Hi Georg,


you wrote: "I see the blocker icon only if i surf to http:// pages. https:// pages does not show it."

This seems to be a problem with your installed certificate. Please follow the eBlocker -> SSL "How to add the certificate".

If you using a macOS please use the Safari example. If you use a Windows PC please use the "Microsoft Internet Exporer" example.


If your mail client is Thunderbird, you have to add in Thunderbird also your certificate!


Regards,

Tim

photo
1

i have created new certificate and installed it as described. no change.


mail app= "mail" from osx

photo
1

So you don't see the eBlocker icon on HTTPS websites?


Can you please give us the 1und1 mail informations (with domain / which port)?


Regards,

Tim

photo
1

Port 993


imap.1und1.de

smtp.1und1.de

photo
1

Port 993 should not be a problem with the eBlocker.


Your sure that you don't surf via the Tor-Network (eBlockers Anon funcrion)?

Any other tool active like an Anti Virus tools?


Regards,

Tim

photo
1

Hello


what have you done? the last update of blocker software (24.10.2016) has provided the solution. Since today i see Blocker Symbol at https sites and mail client does work.

Thanks for your update!


Georg

photo
1

Does it still works?


Could be a problem with your filter lists. We are still investigating the problem.

BTW: does you use an include.com, me.com or mac.com account?


Regals,

Tim

photo
1

no I do not use this URLs.


I did not change anything in my filterlist.

photo
1

Hatte ebenfalls das Problem.

Die Lösung: in den Netzwerksettings des eBlockers die DNS-Einstellungen manuell, von der Router IP, auf externe DNS-Server, etwa des Providers, zu verlegen.