IE8(.0.7601) *not* supported

EAU2015 shared this idea 2 years ago
Completed

despite http://user.forum.eblocker.... IE8(.0.7601) is *not* (properly) supported. Neither does http://eB:3000 open properly nor is the eB-icon operable (it's schwon top roght but clicking doesn't do anything)

Comments (1)

photo
1

Thanks for the feedback. For browsing the internet any browser should work. For configuration (using the controlbar or admin interface) you'll need a modern browser version released in 2015. We've clarified this in the FAQ. Thanks for the hint!