eBlocker stört Adobe Creative Cloud, Software-Downloads und iTunes

Hans-Joachim Rudolph shared this question 2 years ago
Need Answer

Ich kämpfe nun seit Erhalt und Installation des Geräts (2 Wochen) mit eblocker, weil er sowohl diverse Software-Downloads blockiert als auch Adobe CC und iTunes stört und die Setup-Seite oft nicht erreichbar ist. Mit Geräten wie iPhone oder iPad ist es nicht möglich, Apps über das WLAN zu aktualisieren. Abhilfe ist dann jeweils, eblocker für das Gerät zu deaktivieren, an dem ich gerade arbeite. Auf die Whitelist setzen funktioniert ja ohnehin nur bei Websites, nicht bei Adobe CC oder iTunes. Habe eblocker bereits an einen anderen Netzwerkport und an einen anderen Switch gehängt - keine Besserung. Bin kurz davor, das Teil definitiv außer Betrieb zu setzen, weil es zu sehr den normalen Betrieb stört.

English translation added by moderator Tim:

eBlocker averts Adobe Creative Cloud and iTunes downloads.

Comments (34)

photo
1

Hi Hans-Joachim,

have you already tried the manual configuration mode? http://user.forum.eblocker.com/knowledge-base/article/manual-network-configuration_1


It should solve your problems.


Best regards

photo
1

Thank you Tim. I changed the IP address and rebooted eBlocker. Now I don't find it anymore in the net.. I think I'm lacking knowledge of all this IT stuff that goes beyond the average user. Sorry

photo
1

Can you access eBlocker's emergency IP address at http://169.254.94.109:3000/ ?

photo
1

Yes, using the IP http://169.254.94.109:3000/, i access eBlocker. When I try the regular http://setup.eblocker.com/, I get the "Welcome to eBlocker"-page, but without the red logo in upper right corner. There is just the "missing image" icon. Clicking on this brings a "Zeitüberschreitung beim Ladevorgang"-message.

photo
1

Which IP address do you see on the network settings screen http://169.254.94.109:3000/#/network ?

photo
1

The one I set in the step before: 192.168.178.150 (manually set by me). This one is outside the number area that should not be used (100-149), according to the user manual of my network router

photo
1

And can you access the settings at http://192.168.178.150:3000/ ?


Please make sure that DHCP is enabled on eBlocker and disabled on your router.


It might also be necessary to renew the DHCP lease on the clients, for example in iOS go to Settings, Wi-Fi, tap the info button (i) of the active connection and tap "Renew Lease".

photo
1

That's exactly the problem I met when I first tried to set netword settings manually: I cannot disable DHCP on my router.

photo
1

Which router model do you have?

photo
1

A "Speedport W921V" (German Telekom).

photo
1

Hi Hans-Joachim,

you can disable DHCP on the "Heimnetzwerk (LAN)" Tab under "DHCP" in your router configuration.

Best regards

photo
1

Yes, I read that in the manual. But are you aware of what happens if you try to do it? http://tinyurl.com/hvgt6bn

photo
1

OK, I turned off DHCP. The eBlocker still has the IP I set manually: 192.168.178.150. Should I change anything else to make it work?

photo
1

Since no WLAN device works with DHCP deactivated on the Router and I need WLAN, I turned it back on and shut down eBlocker. I thought it would work more or less automatically, otherwise I would not have bought it since I am not an IT expert but simply a user. Thanks for your help anyway.

photo
1

When you disable DHCP on your router, it must be enabled on the eBlocker.

Please go to http://192.168.178.150:3000/#/network and switch DHCP on. Now your WLAN devices get their IP addresses from the eBlocker und use eBlocker as their gateway.

photo
1

I did this of course for if I disable DHCP on one device I have to enable it on another. It didn't work but maybe I will try it again these days.

photo
1

Today I got an e-mail about the new kickstarter campaign. And there I read again what made me order eBlocker:


"Currently available privacy tools only work on certain devices, need expert know-how to install and are generally difficult to configure correctly. eBlocker is the complete plug & play privacy solution for everyone."

I cannot say this is true for me, and I have in no way a special network configuration. I feel kind of disappointed by the makers of this device and their marketing.

photo
1

Hi Hans-Joachim,


eBlockerOS is still in development (version 0.8.3) we work really hard to fix all the known bugs. Please give us some time to improve the product.


Best regards

photo
1

so this would simply mean waiting, right? The device is sitting in the corner, separated from the network because it does not work the way I expected it to its job.

photo
photo
1

So different can be the experiences. Since I configured eBlocker in manual network mode (and activated its DHCP server) this device just works great. I have in my homework one iMac, one MacBook Pro, two Windows PCs, two iPads, three iPhones, one SmartTV, one Apple TV 4, one PlayStation 4, one PlayStation Vita, one Nitendo Wii, one Vid.on Box (Android streaming box), three AirPlay Speakers, one QNAP NAS, one TV receiver, and some other stuff. And with the eBlocker active everything works fine for me, means blocking happens as promised and the devices and my Internet experience are not distorted. There is only once drawback which I recognized: The update of the tvOS on the Apple TV 4 does not work when it is enabled for eBlocker. Thus for an update I have to temporarily switch off the blocking for it. Regards, Harold

photo
1

The OS update you announced encouraged me to connect eBlocker again to my network. last weekend. Unfortunately now I don't even get a connection to the device using the emergency address http://169.254.94.109:3000/

The device is connected to the router, there is activity (LED flashing) but no trace of it on any PC. What can I do to make use of the thing?

photo
1

Hi Hans-Joachim,

we have published a knowlegde base article to this topic: Accessing eBlocker's settings. Does this help you further?


Best regards

photo
1

I tried everything on the list, nothing helps to get a connection to eBlocker. It is not listed on the list of DHCP clients in the router's settings at least not under something that ressemble "eblocker". The eBlocker has no reset to factory settings button, has it?

photo
photo
1

After rebooting eBlocker with a new OS image, it is working fine so far (manual network configuration on a Telekom Speedport Router). The mentioned problem with Adobe CC Updates still persists, so I disable eB for the updates and re-enable it afterwards. Would be nice if this would work without disabling/enabling the device - otherwise it runs fine.

photo
1

Habe hier quasi das selbe Problem.

eBlocker Version (0.8.9-2 und 0.9) sind betroffen.


Sobald der eBlocker läuft, gibt es massive Probleme mit dem App Store und iTunes auf MAC und iOS.

Die Apps melden das es zu Verbindungsproblemen kommt und Downloads laufen sehr schlecht bis garnicht.

Auch ein vorübergehendes deaktivieren des Device im eBlocker hilft nicht, nur das ausschalten den eBlockers. :-(

Hier muss unbedingt was gemacht werden, denn so ist der eBlocker unbrauchbar!

photo
1

Hi, for some months eBlocker ran smoothly. Now some of the known issues start all over again: No update of cc applications (Photoshop, Lightroom, Premiere Pro) or the cc client itself. iPhone app updates don't load, certain websites take an eternity to connect or end with an "eblocker error". I am still not an IT pro but to my knowledge I didn't change anything compared to the state when it ran without problems. When I disable eBlocker for the device I'm working on, it works fine.

photo
1

Hello Hans-Joachim,


is SSL active? If so, please check your eBlocker certificate. Maybe the you need to renew the eBlocker certificate.

You use the latest eBlocker OS?

photo
1

No, SSL is not active. The eBlocker OS is automatically updated (0.9.3.8)

photo
1

Was your router updated the last days?

Any changes in the router settings?

Any new devices in your local network (for example a managed switch)?

Did you experienced the problems direct after the eBlockler updated to 0.9.3-8?

To solve your Adobe problem, you can try to enable Adobe in "Apps" / "Exception lists for Apps".

1503fb35c631920bb1f0d2a608c955c1

I use only Photoshop Elements, but I can look for Adobe updates. Even Adobe CC works fine here with my eBlocker OS 0.9.3-8.

photo
1

- As far as I know the router does not perform automatic updates, so I would say: no, it's not been updated.

- No, no changes in the network, no new settings, no new devices

- Sorry but I did not look after the eBlocker OS after I first experienced any problems - since it ran well I didn't even think of the eBlocker as the problem source. So I could not say but I would suspect a relationship between eBlocker OS and the return of the old issues.

- Thank you for the hint with the exception list, I looked a bit around in the settings and I found this option which of course I activated. I will re-activate the eBlocker for the devices I'm working with and we'll see. Thank you.

photo
1

My "solution" is now to disable eBlocker for the device I'm working on - otherwise nothing works the way it should (websites take an eternity to load, no updating of iOS apps or Adobe CC apps). It's a pity because the symptoms are the same as in the beginning but then I had it run smoothly for a while.

photo
1

I cannot simply switch off the eBlocker because I configured it as DHCP Server. Anyway working with the Internet nowadays just need a device like the eBlocker - if only I could have it running without problems!

photo
1

Did you deactivated the DHCP service in your router?

Please take a look to the Network Setup Wizard in the eBlocker settings -> Network

photo
photo
1

Yes, I deactivated the DHCP in the router as the eBlocker does this service now. As I said before, everything ran fine with this configuration.

Gesendet mit meinem iPhone

Am 13.09.16 um 19:12 schrieb eblocker

>