eBlocker Message zu SSL Support -> nervt!!!!

Jörg shared this idea 5 months ago
Under Consideration

Liebes Entwicklerteam,

die Idee der eBlocker Messages ist ja grundsätzlich zu begrüßen, sofern sie korrekt und angebracht sind. Allerdings nervt mich die folgende Meldung seit dem Update auf Version 1.3.4 inzwischen mindestens einmal pro Tag und dies in meinen Augen völlig grundlos:


SSL Support aktivieren

Wussten Sie, dass Sie den eBlocker auch für HTTPS (d.h. mit SSL-verschlüsselten Websites verwenden können?Hierfür müssen Sie nur das eBlocker Zertifikat in ihren Geräten und Browsern aufnehmen.

...denn ich habe den SSL Support aktiviert und frage mich daher ständig wieso nun diese Meldung immer wieder erscheint. Ich hatte darüber bereits an anderer Stelle berichtet, aber inzwischen nervt es derart, dass ich es für nötig gehalten habe, einen eigenen Threat dafür zu eröffnen.

Unter welchen Bedingungen und mit welchem Hintergrund gibt der eBlocker diese Message heraus??? Bitte klärt mich auf oder wie löse ich das Problem dauerhaft???

Comments (2)

photo
1

Vielen Dank für die Anregung.


Normalerweise erscheint diese Meldung nicht mehr, wenn Sie auf den Link in der Meldung klicken.


7112a91d6bac9b88aec29cd8808d8df8


Zur Zeit gibt es zwei Arten von Meldungen. Die mit und ohne dem "Nicht mehr anzeigen".

Ich gebe aber gerne an unseren Entwicklern die Information weiter und frage, ob wir nicht bei allen Meldungen das "Nicht mehr anzeigen" einblenden wollen.

photo
1

Hallo Tim,

eigentlich sollte das keine Anregung sein, sondern eine Problembeschreibung.

Aber wenn man das Problem auf die von dir beschriebene Art lösen kann, dann wäre das auch okay.

Wie im Threat Was ist mit SSL los? Nichts geht mehr? geschrieben, habe ich dir/euch bereits einen Diagnosebericht meines eBlockers zugesendet.