Eblocker funktioniert seit 01. 01. nicht mehr - NewYearBug?

Mag shared this question 2 weeks ago
Answered

Hallo liebes eBlocker-Team,


einen guten Start ins neue Jahr wünsche ich.


Seit heute morgen, nach dem Erststart des Rechners im neuen Jahr, funktioniert mein eBlocker nicht mehr. Firefox wirft plötzlich eine Fehlermeldung raus. "Sie müssen sich bei dem Netzwerk anmelden, um auf das Internet zugreifen zu können. Nachdem ich "Anmeldung des Netzwerks öffnen" angeklickt habe, bekomme ich wenigsten auf einigen wenigen Seiten wieder einen Internetzugriff, viele Seiten werden aber zerstückelt dargestellt. Die SSL-Zertifikate sind alle noch frisch, dennoch habe ich sie upgedatet. Auf den IE kann ich gar nicht mehr zugreifen. Es kommen nur Tracking-Fehler. Nun habe ich den eBlocker vom Netz genommen und alles läuft perfekt. D.h., am Internetzugang (Telekom) liegt es nicht. Zudem wird mir ohne eBlocker bewusst, wie stark dieser das Surfen ausbremst. Die Seiten öffnen extrem schnell ohne eBlocker (habe einen Speedport Smart mit deaktiverter iPV6 und DHCP-Steuerung durch den eBlocker).


Kann mir jemand helfen, den eBlocker wieder vernünftig zum Laufen zu bringen und auch schneller zu machen ...

Best Answer
photo

Sehr geehrte Kunden,


durch das Filterlisten-Update vom 31.12.2017 hatte der eBlocker eine Fehlfunktion, die dazu geführt hat, dass alle Webadressen als Tracking-Links erkannt wurden. Das Problem ist bereits behoben und ein neues Filterlisten-Update verfügbar.


Wenn Sie nicht warten möchten, bis der eBlocker sich automatisch aktualisiert, führen Sie bitte diese Schritte aus:

- Öffnen Sie die eBlocker Einstellungen

- Gehen Sie zum Abschnitt "Allgemein" / "Aktualisierung"

- Schalten Sie den Schalter "Automatische Aktualisierungen aktiviert" aus

- Klicken Sie auf "Auf Aktualisiserungen prüfen"

- Klicken Sie auf "Jetzt aktualisieren"

- Schalten sie nach dem Update den Schalter "Automatische Aktualisierungen deaktiviert" wieder ein

- Gehen Sie zum Abschnitt "System" und klicken Sie auf "Neustart"

- Einige Minuten nach dem Neustart sollten die neuen Filterlisten aktiv sein.


Wir bitten vielmals um Entschuldigung für diesen Fehler und werden Maßnahmen ergreifen, damit er sich nicht wiederholt.

Comments (22)

photo
1

Das ist die Meldung, die in FF Quantum seit heute morgen erscheint.


1ce0db94366d1e690a4ccd081e673311

photo
1

und im Internetexplorer bekomme ich bei jeder Seite einen Trackinglink-Hinweis. Ich kann dort gar nicht mehr surfen.49325dfbf59d110f1fe3902fea5b868e

photo
1

Das liegt am Filter Update von letzter Nacht.

Damit läuft die Tracking-Link Erkennung amok.

Bei mir hat der eBlocker erstmal Pause weil auch Geräte wie eine Sonos nicht mehr richtig funktionieren.

photo
1

Danke, Andreas! Ich war schon am verzweifeln. Hier dasselbe. Dann kann ich meine Ursachen-Suche einstellen. EBlocker ist bei mir auch seit heute morgen vom Netz.

photo
1

Das selbe Problem bei mir.

!!! Wären wir mal wieder soweit, dass die schon längst überfällige backup/restore/snapshot Funktion extrem hilfreich wäre !!!

Es ist schon richtig nervig, dass wir User keinerlei Möglichkeit an der Hand haben, auf einen (noch funktionierenden) älteren Stand, einfach per Mausclick, zurück zu kehren. Das wäre mit BTRFS anstelle von EXT4 als Filesystem, absolut problemlos möglich. Mit BTRFS könnte mit snapshots gearbeitet werden, was abgesehen von der Erweiterung im WebIF mit einem einfachen shell Script und erledigt werden könnte.

Aber...?

Mal sehen, wie lange es diesmal dauert.

photo
1

genau das gleiche, mal wieder etwas verschlimmbessert.

photo
1

hallo, bei mir schon seit gestern :-(, bei der Tracker-Erkennung wird auch immer die eigene Seite erkannt z.B: wenn ich auf ard.de gehe - wird im Tracker 45x ard.de angezeigt - und somit wird auch die Webseite von ard.de nicht richtig angezeigt - am schlimmsten war es gestern beim TV( smart-TV) - wenn ich z.B. auf Pro7 geschaltet habe wurde das TV Bild weiss mit der Tracker-Meldung - echt Klasse :-( - ich habe gestern den ganzen Abend mit den Problem gekämpft - und bin froh das ich nicht der einzigste bin !

sogar beim einloggen in mein WLAN Netz vom iPad - wurde der Zugang nicht gewährt :-( - habe den eblocker erst seit 4 Tagen. - und bin schon bedient... passiert das öfters ???


auch die viele handyapps gehen nicht mehr.. z.B.: Klack - TV Programm


ich hoffe auf schnelle Hilfe

photo
1

Habe das gleich Problem.

Sehr schade, zumal an einem Feiertag kein Support verfügbar ist.

Nachdem die FB 6490 jetzt läuft und er eBlocker keinen Hänger mehr hat, jetzt so was :-(

photo
1

Hier bei mir das selbe Problem, festgestellt als du Updates vom Virenscanner (Kaspersky - Small Office Security 5) nicht mehr gelaufen sind, Surfen ist unmöglich, weder PC noch MAC; IE, Firefox, Safari überall das selbe Szenario. hab den eBlocker vom Netz genommen! Leider bereits der 2. Totalausfall innerhalb von 13 Monaten!!

Ich hoffe das Problem wird schnell behoben!

Edit: Das Problem hat gestern 31.12.2017 am Nachmittag begonnen, nachdem Filter Update!

Peter

photo
1

Dito bei mir, kann man den Filter nicht zurück Updaten?

photo
1

Dito hier!

photo
1

Da kann man nur hoffen, dass das Team vom eBlocker hier fleißig mitliest und schnellstmöglich das Filterupdate repariert. Wäre klasse, wenn der erste, der merkt, dass die Filter keine Fehler mehr erzeugen, hier posten könnte. Mein eBlocker ist derzeit vom Netz und die Wiederinbetriebnahme etwas frickelig, daher werde ich nicht alle paar Stunden testen, obs wieder funktioniert.

photo
3

Sehr geehrte Kunden,


durch das Filterlisten-Update vom 31.12.2017 hatte der eBlocker eine Fehlfunktion, die dazu geführt hat, dass alle Webadressen als Tracking-Links erkannt wurden. Das Problem ist bereits behoben und ein neues Filterlisten-Update verfügbar.


Wenn Sie nicht warten möchten, bis der eBlocker sich automatisch aktualisiert, führen Sie bitte diese Schritte aus:

- Öffnen Sie die eBlocker Einstellungen

- Gehen Sie zum Abschnitt "Allgemein" / "Aktualisierung"

- Schalten Sie den Schalter "Automatische Aktualisierungen aktiviert" aus

- Klicken Sie auf "Auf Aktualisiserungen prüfen"

- Klicken Sie auf "Jetzt aktualisieren"

- Schalten sie nach dem Update den Schalter "Automatische Aktualisierungen deaktiviert" wieder ein

- Gehen Sie zum Abschnitt "System" und klicken Sie auf "Neustart"

- Einige Minuten nach dem Neustart sollten die neuen Filterlisten aktiv sein.


Wir bitten vielmals um Entschuldigung für diesen Fehler und werden Maßnahmen ergreifen, damit er sich nicht wiederholt.

photo
1

Vielen Dank für die rasche Abhilfe.

Trotzdem wäre, z.B. eine Snapshot Funktionalität wie sie im BTRFS bereits enthalten ist, eine Bereicherung, und könnte dem Kunden im Notfall schnelle Hilfe sichern.

Viele Grüße

photo
photo
1

Tut wieder, Danke! Erfolgreiches 2018 dem eBlocker Team und allen Nutzern :-)

photo
1

Läuft hier auch wieder. Danke für den Feiertagssupport!

@ Tim: Gehört der Speedport Smart eigentlich zu den Geräten, die man mittlerweile P%P verwenden kann und läuft iPV6 auch wieder?

photo
1

ja, hier ist auch alles wieder ok, auch SSL tut wieder.

Rasch gelöst. Allerdings auch ein übler Fehler, der so nicht vorkommen sollte. Von daher....Snapshot-Funktion wäre schon eine kluge Möglichkeit oder halt auch die Filterversionen zum Download bereitstellen inkl. History!

photo
1

Schnelle Problemlösung. Danke!

Eine "Rollback"-Lösung wäre tatsächlich sinnvoll.

photo
1

danke auch von meiner seite für die schnelle fehlerbehebung - ärgerlich und zeitfresssend ist sowas trotzdem.

darf ich daher anregen, dass ein pauschaler schalter eingefügt wird um jegliche filtertätigkeit auf allen geräten zu unterbinden. ich habe jetzt für jedes betroffene gerät den eblocker deaktiviert da ich keine lust hatte ihn mit der dhcp-funktionalität komplett aus dem system zu nehmen. ausserdem wäre in solchen momenten auch eine notizfunktion für supportnachrichten sinnvoll.

photo
1

@Manfred

Was soll der Schalter bringen? Eine Deaktivierung der Filterfunktion? Dann brauchst du keinen eB und solltest ihn lieber ganz aus dem Verbund nehmen. DHCP kannst du dann auch über den Router solange laufen lassen! Ist wesentlich besser für das Netzwerk.

photo
1

für die zugegebenermassen seltenen aber trotzdem ärgerlichen momente in denen der e-blocker wie beim "new-year-bug" eine fehlfunktion hat. damit kann man dann ohne weitere konfiguration die zeit bis zum nächsten update überbrücken. wenn ich ihn generell nicht haben wollte, würde ich ihn schon rausnehmen, keine sorge - aber das war nicht der punkt hinter meinem vorschlag.

photo
1

Das ist mir schon klar. Und solche Vorfälle sind auch störend. Bloß ohne Filterfunktion ist der eB wirkungslos und unnütz. Das war der Punkt meiner Überlegungen.

Wenn man den eB nicht haben wollte, hätte man auch nicht diese Summe dafür bezahlt. Zumal das Surfen ohne eB doch etwas flotter funktioniert.

photo