Das eBlocker icon erscheint einfach nicht

Jens shared this question 10 months ago
Need Answer

Wie viele andere User gelingt es mir nicht, das eBlocker Icon zur Anzeige zu bringen.

Ich habe es auf diversen Computern versucht.

Eine Lösung konnte ich nach stundenlanger Suche in diesem Forum nicht finden.

Die einzige Zugriffsmöglichkeit besteht wie bei vielen anderen Nutzern auch nur über http://169.254.94.109:3000/#/network.


Hier meine technischen Daten:

Router Model: Technicolor TC7200.U von Unitymedia

eBlockerOS Version: 9.2.8

Verwendete Geräte (mit Betriebssystem): Fujisu Notebook mit Windows 10 Pro / MacBookAir mit OS X Lion (10.7)

Verwendete Browser auf allen Geräten: Chrome, Firefox, Opera, Safari, Edge (überall ohne eBlocker icon)

Verbindung: WLAN

SSL Funktion: konnte nicht aktiviert werden


Gibt es eine Lösungsmöglichkeit oder muss ich das Gerät als defekt zurücksenden?

Comments (16)

photo
1

Hallo Jens,

hast Du einen eBlocker Eigenbau?


Wenn Du das eBlocker OS 0.9.2-8 hast, dann solltest Du das Update auf 0.9.3-8 bekommen. Lass ggf den eBlocker mal ein wenig Zeit für das Update.


Du kommst ja über die Notfall IP auf den eBlocker, schreibst Du. Gucke bitte mal unter "Devices", ob bei Deinem Device (Rechner) nicht der eBlocker auf deaktiviert steht. Dein Device, auf dem Du Dich im Moment befindest, wird in der Liste fett dargestellt. Ansonsten kann Du Dein Device auch an der IP Adresse identifizieren. Ist der eBlocker "disabled" dann "enable" ihn wieder für Dein Device.


d5a3ab87be7a6c9386bbf32cce9b43fe

photo
1

Hallo Weltraumpirat,


vielen Dank für deine Antwort. Ich bin jetzt auf Version 0.9.3-8.


Der eBlocker ist für mein aktuelles Gerät aktiviert. (War von Anfang an so eingestellt.)


Bei eBlocker Icon anzeigen steht: immer (War gleichfalls von Anfang an so eingestellt.)


Das eBlocker Icon taucht bei mir leider weiterhin nicht auf (egal was ich tue, z. B. Neustart des eBlockers).

photo
1

Hallo Jens,

deaktiviere mal den eBlocker unter Devices (Geräte) für Deinen Rechner und aktiviere ihn gleich wieder. Frei nach dem Motto: "Haben Sie es aus- und wieder eingeschaltet?"

Einen Neustart brauchst Du eigentlich nicht... Versuche mal http://setup.eblocker.com/ , dann laden die Seite neu und halte dabei die Shift Taste, damit die Seite nicht aus dem Browser Cache kommt.

Vielleicht hilft das...

photo
1

Hallo Weltraumpirat,


vielen Dank auch für diesen Tipp.


Diese beiden Versuche hatte ich bereits unternommen, weil ich diesen Tipp schon an anderer Stelle im Forum gelesen hatte.


Es hilft bislang alles nichts; das eBlocker Icon möchte sich nicht zeigen.

photo
1

Hallo Jens,


wie sind Deine aktuellen Netzwerkkonfigurationen am Router und am eBlocker?

Hast Du den Router auch mal neu gestartet?

photo
photo
1

Hallo Ihr beiden,

auch ich leide an dem Problem des Icons, welches sich nicht zeigen will.

Ich habe mir den eBlockerOS 0.9.1-5 geholt und betreibe ihn per banana Pi. An die Einstellungen komme ich per 192.168.x.y:3000 ohne Probleme, auch Änderungen kann ich hier vornehmen, jedoch wird nix geblockt.

Habe ich beim Einrichten einen Fehler gemacht?


Grüße

Thedancebear

photo
1

Bei mir ist es so, dass das Icon bei SSL verschlüsselten Seiten niemals erscheint. Auf nicht SSL verschlüsselten Seiten erscheint es bei einigen Seiten und bei einigen Seiten nicht. Das gilt gleichermaßen für Vivaldi, IE und Chrome.

Interessanterweise erscheint es auch auf den Seiten dieses Forums nicht - auf z.B. zdf.de erscheint es indes.

Das hat aber nichts mit der Menge an offenen Tabs zu tun, oder?


VG


Thomas

photo
1

Hallo Thomas,


könnte am Browser Cache liegen. Ist die Seite in Deinem Browser Cache, wird sie nicht aus dem Netz geladen und somit kann auch der eBlocker nicht filtern.


Lade zB diese Forumsseite mal mit gedrückter Shift Taste neu.

photo
1

Hallo Weltraumpirat,


Klasse, dass hat bei den nicht verschlüsselten Seiten super funktioniert. Bei den SSL verschlüsselten Seiten geht es leider immer noch nicht...


Trotzdem schon mal Danke!

photo
1

Hallo Thomas,


Vivaldi - und IE (Edge) Browser bekommen das Zertifikat aus dem Windows Zertifikatsspeicher. Das eBlocker Zertifikat musst Du gemäß der Anleitung für den "Microsoft Internet Explorer" installieren. Siehe den Hinweis bei den eBlocker Settings -> SSL.


Der Chrome Browser hat einen eigenen Zertifikatsspeicher unter "Einstellungen -> Weitere Einstellungen anzeigen -> HTTPS/SSL -> Zertifikate verwalten".

photo
photo
1

Hallo Weltraumpirat,


in den eBlocker Netzwerkeinstellungen habe ich diesen als DHCP-Server aktiviert.

Danach habe ich eine Deaktivierung des DHCP-Services in meinem WLAN-Router vorgenommen.


Sowohl den eBlocker als auch den Router habe ich den Beschreibungen folgend nach jeder Änderung neu gestartet.

Das Problem besteht nach wie vor.


Was können wir als nächstes versuchen, um das eBlocker Icon zur Ansicht zu bringen?

photo
1

Hallo Jens,


bitte gucke mal, ob auch Dein Rechner, oder Deine Devices, das richtige Gateway (also den eBlocker) nutzen.


Gruß,

Tim

photo
1

Hallo Weltraumpirat,

ja, habe ich auch so gemacht. Und - ein simpler Neustart des Rechners hat das Problem gelöst... Da hätte ich auch vorher drauf kommen können. Mea culpa!

Thanks anyway!

photo
1

Seit gestern habe ich nichts mehr mit dem eBlocker getan (außer ihn verbunden zu lassen).

Nur meinen Rechner habe ich mehrmals neu gestartet.


Überraschung: aus heiterem Himmel erscheint das lang ersehnte Icon.


Ich weiß jetzt nicht, wie es dazu kam, aber jetzt läuft es plötzlich.

Vielen Dank für die Hilfe.

photo
1

Leider bleibt das Icon nicht dauerhaft und verschwindet irgendwann wieder.

Abwarten und ein Rechner-Neustart bringt es jedoch bislang wieder zurück.


Ich vermute, dass es sich um Kinderkrankheiten handelt. Vielleicht bringen zukünftige Software-Updates hier Verbesserung.

photo
1

Hallo Zusammen,

ich habe meinen Blocker auch zum Laufen gebracht. Ich habe die DHCP-Einstellung am Router deaktiviert und beim Eblocker die Automatische Netzwerkeinstellung auf "manuell" gestellt, ohne dabei die einzelnen Parameter zu verstellen.

Und siehe da, alles läuft perfekt.

Viele Grüße