eBlocker Meltdown & Spectre Information!

Ist der eBlocker von dem Meltdown & Spectre Sicherheitsproblem betroffen?

Nein, die eBlocker Prozessoren basieren auf einem Cortex-A7-Kern und sind nicht von dem Meltdown & Spectre Sicherheitsproblem betroffen. 

Quellen: 

https://developer.arm.com/support/security-update
http://linux-sunxi.org/H3
http://linux-sunxi.org/A31s

Wer einen DIY eBlocker auf Basis eines Raspberry Pi 2 oder Pi 3 gebaut hat, braucht sich ebenfalls keine Sorgen zu machen.
Der Raspberry Pi 2 und 3 nutzen einen Cortex-A7 und A53 Kern, welche nicht vom Meltdown & Spectre Sicherheitsproblem betroffen sind.

Quellen:
https://developer.arm.com/support/security-update
https://en.wikipedia.org/wiki/Raspberry_Pi

Is article helpful?